Parking sensor and Forscan question - Electrical (Mk4 Mondeo) - TalkFord.com

Jump to content

TalkFord.com uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

TalkFord Gold Members Don't See Adverts! Subscribe Today To Hide This Advert!



Photo

Parking sensor and Forscan question


  • Please log in to reply
1 reply to this topic

#1 npowell28

npowell28

    Just Joined TF!

  • Members
  • 1 posts
  • Vehicle Driven:mondeo estate
  • Name:Neil
  • Location:Warwickshire

Posted 09 April 2021 - 09:50 AM

Hi all,

 

I'm now the proud owner of a mondeo TDCI 2.0 litre estate Titanium x which is lovely to drive and has acres of space for all my fishing tackle. Couple of issues are the headlamp washers not working(new pump on order).

 

The second issue is the parking sensors. I have tried to listening for clicking trick with the engine running and putting it into reverse(i really do trust my wife). I couldn't hear anything. Will a Forscan detect where the issue is or at least give me an idea which one is at fault e.g. front left etc.

 

Thanks all

Neil



#2 stewby2202

stewby2202

    Newbie

  • Members
  • 86 posts

Posted 11 April 2021 - 09:43 AM

Looking this up myself. I have just installed rear sensors from a genuine ford mondeo same year 20ll with the module which was working on the donor car. The car I've put them on with all wiring in place. Nothing, not a beep. No beeper or speaker in the headliner or rear arch, assuming it goes through the radio. But I read somewhere that it's not available to activate with elm or IDS.




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users