Car operative press stop/Tailgate opening with Hazzards - Electrical (Mk4 Mondeo) - TalkFord.com

Jump to content

TalkFord.com uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

TalkFord Gold Members Don't See Adverts! Subscribe Today To Hide This Advert!

News Feed (View All Updates)



Photo

Car operative press stop/Tailgate opening with Hazzards


  • Please log in to reply
5 replies to this topic

#1 Kevin Horstead

Kevin Horstead

    Just Joined TF!

  • Members
  • 3 posts
  • Vehicle Driven:Mondeo titanium Td
  • Name:KevH
  • Location:Musselburgh

Posted 26 January 2021 - 10:04 AM

Having issues with My 2011 Mondeo 2.0 tdci titanium estate. My first start of the day I am getting the tailgate opening and hazard warning lights coming on when I push the start button. I am also getting the message Car operative press stop. I have put the Delphi diagnostics on it and it has come up with 6 codes. 1. U3006 2. P1607 3. U0140 4. U0401 5. U0416 6. U0184 These faults are not clearing and saying that they are current.
I have been working on cars for the last 40+years but my skills lie with mechanical and paint and body work definitely not electrics, Any advice would be greatly appreciated.

#2 stonekeeper

stonekeeper

    TF regular

  • Members
  • 772 posts
  • Vehicle Driven:Mondeo titanium x
  • Name:Mark
  • Location:Lancashire

Posted 26 January 2021 - 10:44 AM

*
POPULAR

The car operative press stop warning comes on if a Door is open with the engine running so would be sensor related if they are shut.

 

The microswitcch in the tailgate can fail and cause default opening of the tailgate does it actualy open at the time?.

 

Hazard lights, when you say they come on, do you mean light upand go off or literally start working as if you pushed the button?

 

Most of those codes appear to be related to comms between modules

 

My starting point would be checking integrity of connections to Battery, the earthing points and then the plugs of the modules unplugging and having a look at the pins for corrosion/damp

 

Some modules are also on the sidewalls of the front footwells/panels in boot in vehicles and are prone to water ingress from a leaky windscreen or water running back down cables from the boot lid.


Edited by stonekeeper, 26 January 2021 - 10:49 AM.

  • Kevin Horstead likes this

#3 Kevin Horstead

Kevin Horstead

    Just Joined TF!

  • Members
  • 3 posts
  • Vehicle Driven:Mondeo titanium Td
  • Name:KevH
  • Location:Musselburgh

Posted 26 January 2021 - 11:48 AM

*
POPULAR

The car operative press stop warning comes on if a Door is open with the engine running so would be sensor related if they are shut.
 
The microswitcch in the tailgate can fail and cause default opening of the tailgate does it actualy open at the time?.
 
Hazard lights, when you say they come on, do you mean light upand go off or literally start working as if you pushed the button?
 
Most of those codes appear to be related to comms between modules
 
My starting point would be checking integrity of connections to Battery, the earthing points and then the plugs of the modules unplugging and having a look at the pins for corrosion/damp


 
Some modules are also on the sidewalls of the front footwells/panels in boot in vehicles and are prone to water ingress from a leaky windscreen or water running back down cables from the boot lid.

Thanks Mark. Yes the minute I press the start button the tailgate pops open and the hazard lights start flashing but this generally just happens when I start it first time in the morning (6.30) going to work. I am thinking along the same lines as you because of the temperature of the car is obviously freezing overnight we have had -4 most nights then with the car heating up it’s not happening. Will have a check over the car for any ingress and dirty or corroded plugs. Thanks again
  • stonekeeper likes this

#4 PURPLE_2L_LX

PURPLE_2L_LX

    Mk3 Forum Moderator

  • Global Moderator
  • 29004 posts
  • Vehicle Driven:MK4.5 TDCI 140
  • Location:westmidlands

Posted 26 January 2021 - 06:17 PM

Battery voltage dropping a little in the cold spell? 

 

Stop light and door opening, would that also apply to the boot being unlocked?


MK4.5 TDCI 140 Business Estate.

 

MK3 FUSE INFO CLICK HERE ... FORD WIKI CLICK HERE .... FORD ETIS CLICK HERE

Adding your location may find someone local who could offer assistance.

F-Super, Bluetooth OBDII (ELM) and a MS509 scanners (test subjects required).

ForDiag now available to victims.


#5 Kevin Horstead

Kevin Horstead

    Just Joined TF!

  • Members
  • 3 posts
  • Vehicle Driven:Mondeo titanium Td
  • Name:KevH
  • Location:Musselburgh

Posted 27 January 2021 - 12:22 AM

Battery voltage dropping a little in the cold spell? 
 
Stop light and door opening, would that also apply to the boot being unlocked?

Hi Think the battery voltage should be fine I took it a run at the weekend roundabout 50miles because I was laid off work. Cheers

#6 dermot500

dermot500

    Just Joined TF!

  • Members
  • 7 posts
  • Vehicle Driven:2012 mondeo titanium
  • Name:Dermot
  • Location:Ireland

Posted 27 January 2021 - 08:25 PM

Hi guys,this happened me a few weeks ago when the first cold snap arrived. Car was not been used,covid 19 etc. I put the car on charge for most of the day and hasn't happened since,even last weekend when it was much colder it was fine, I keep it charged up every month/ 6 weeks. Forgot to take voltage reading at the time but so far..... I think it's still on original battery 2012 mondeo 2.0 tdci titanium, suppose I'll have to change it eventually.




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users