Central locking passenger doors not working - Page 2 - Electrical (Mk2 Focus) - TalkFord.com

Jump to content

TalkFord.com uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

TalkFord Gold Members Don't See Adverts! Subscribe Today To Hide This Advert!

News Feed (View All Updates)



Photo

Central locking passenger doors not working

central locks fuse box relays

  • Please log in to reply
11 replies to this topic

#11 GR8GUY

GR8GUY

    Member

  • Members
  • 16 posts
  • Vehicle Driven:FORD FOCUS
  • Name:gerry grant
  • Location:BELLSHILL

Posted 23 January 2021 - 02:43 PM

Ok sounds like that's worth a try I'll have a good check along those wires for breaks. :L



#12 GR8GUY

GR8GUY

    Member

  • Members
  • 16 posts
  • Vehicle Driven:FORD FOCUS
  • Name:gerry grant
  • Location:BELLSHILL

Posted 23 January 2021 - 04:38 PM

I took off door fascia again and played around with the connection and wires but to no avail they seem solid well insulated and undamaged. There must be a failure of sorts beyond driver door. Just to recap the central locking works fine for driver door and boot only. The 3 passenger doors are locked shut and wont open from inside or out..

No idea how to test module if its incorporated into the fuse box. There doesn't seem to be any relays elsewhere relating to central locking it seems to be managed via this fuse box which is why I'm suspecting the fuse box/module fault. My code reader (Creader v111) shows no fault codes and doesn't have facility to check locking unfortunately.

Has anyone had any success replacing a fuse box with central locking module ? The part number I can see printed is FORD 75MT- 14A073-CE. Does replacement have to be exact same or is there any lee way ? 






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users