HELP! Sync 2 Problems - Ford SYNC Forum - TalkFord.com

Jump to content

TalkFord.com uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

TalkFord Gold Members Don't See Adverts! Subscribe Today To Hide This Advert!

News Feed (View All Updates)



Photo

HELP! Sync 2 Problems

sync 2 and 3

  • Please log in to reply
1 reply to this topic

#1 AKDave907

AKDave907

    Just Joined TF!

  • Members
  • 1 posts
  • Vehicle Driven:2014 Super Duty
  • Name:David J Faulk
  • Location:Alaska

Posted 29 October 2020 - 09:17 PM

I have a 2014 Super Duty with Sync 2 Sony.  Sound started going in and out intermittently.  I was told to replace the APIM so I did the full sync 3 upgrade.  Same problem.  Changed out the AMP, same problem.  Changed out the ACM, same problem.  Not sure what else to do?  I have even put everything back to the sync 2 and switched parts back and forth.  Now I have no sound at all and nothing works to get it back on.  Everything else seems to be working fine.  Touch screen works as it should and shows the volume going up and down but no sound!  Did all the resets.  PLEASE HELP ME!  Into this well over $1k now.  



#2 ST56

ST56

    Clever cloggs

  • Members
  • 2054 posts
  • Vehicle Driven:Titanium X 210PS
  • Location:Cornwall

Posted 29 October 2020 - 11:12 PM

Hi

 

Have you tried a different radio / cd unit.

 

Peter


MK5 Mondeo 5 Door Hatch 210PS Titanium X Full Bodykit on 19" Y-Spoke Wheels.
Previously Mondeo MK3 2.2 ST Tdci. (ST56MON).

Previously Mondeo MK2 ST200.

Previously Sierra XR4x4.

Previously Escort XR3i, Capri, Sierra, Escorts RS2000, RS1600, Mexico & 1300GT.
.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users