ABS Loom Issue? - Drivetrain (Mk4 Mondeo) - TalkFord.com

Jump to content

TalkFord.com uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

TalkFord Gold Members Don't See Adverts! Subscribe Today To Hide This Advert!

News Feed (View All Updates)



Photo

ABS Loom Issue?

abs brakes

  • Please log in to reply
2 replies to this topic

#1 rb199

rb199

    Member

  • Members
  • 19 posts
  • Vehicle Driven:2009 Tdci Estate
  • Name:Stu McIntyre
  • Location:moray

Posted 25 October 2020 - 07:45 PM

Guys, Girls

 

Looking for some advice/thoughts.

 

My ABS/TC light has been intermittent for some time, they would be off initially then as the day warmed or I went of a speed hump they would come on for the remainder of the journey; this leads me to believe it is a wiring issue that manifest's as the resistance in the joint increases with warmth or the bump jolts the joint.

 

I previously found a Ford Technical Service Bulletin relating to an issue on the ABS loom that runs down the trailing arm, but cannot for the life of me find it again!

 

Has anyone had this issue, or can they help? I have had the codes read and the only one was for a rear wheel speed sensor.

 

Cheers for any thoughts. 



#2 tellmah

tellmah

    Big Megger

  • Members
  • 2963 posts
  • Vehicle Driven:Mondeo 2.5T Tit X
  • Name:Martin
  • Location:Greater Manchester

Posted 25 October 2020 - 08:13 PM

Guys, Girls

 

Looking for some advice/thoughts.

 

My ABS/TC light has been intermittent for some time, they would be off initially then as the day warmed or I went of a speed hump they would come on for the remainder of the journey; this leads me to believe it is a wiring issue that manifest's as the resistance in the joint increases with warmth or the bump jolts the joint.

 

I previously found a Ford Technical Service Bulletin relating to an issue on the ABS loom that runs down the trailing arm, but cannot for the life of me find it again!

 

Has anyone had this issue, or can they help? I have had the codes read and the only one was for a rear wheel speed sensor.

 

Cheers for any thoughts. 

Have a look at the second post down, it should be the one you're after.

 

https://talkford.com...-and-esp-light/

 

I don't know how you searched for it, but searching within the forum is rubbish.

 

It's better to use google. I typed in  "ford tsb mk4 mondeo abs light" to find it. :L




Mondeo 2.5T Tit X 2008, in panther black, sportspack and privacy glass. Never seem another model like it in my area.

 

Ford Escort, Morris Marina, Ford Granada, VX Astra Est, VX Cavalier x2, Rover 820, MK2 Mondeo


#3 rb199

rb199

    Member

  • Members
  • 19 posts
  • Vehicle Driven:2009 Tdci Estate
  • Name:Stu McIntyre
  • Location:moray

Posted 27 October 2020 - 08:19 PM

tellmah,

 

What a star, that's just the one I couldn't find, cheers.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users