headlight module - Page 2 - Electrical (Mk4 Mondeo) - TalkFord.com

Jump to content

TalkFord.com uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

TalkFord Gold Members Don't See Adverts! Subscribe Today To Hide This Advert!

News Feed (View All Updates)



Photo

headlight module


  • Please log in to reply
12 replies to this topic

#11 Silverfox60

Silverfox60

    Just Joined TF!

  • Members
  • 6 posts
  • Vehicle Driven:None
  • Name:Paul Reynolds
  • Location:West Malling

Posted 26 October 2020 - 04:17 PM

20201026_161247.jpg

 

Hi thanks for your replys, im in the configuration but it doesn't seem to change.


Edited by Silverfox60, 26 October 2020 - 04:24 PM.


#12 TheAntman

TheAntman

    Likes to chat

  • Members
  • 85 posts
  • Vehicle Driven:Mondeo Sport
  • Name:Tony Ford
  • Location:Leigh-on-sea, Essex

Posted 27 October 2020 - 05:12 PM

attachicon.gif20201026_161247.jpg

 

Hi thanks for your replys, im in the configuration but it doesn't seem to change.

 

At least that rules out that possibility. 

You've now shown that your vehicle does indeed have a fault as opposed to a configuration issue.



#13 HC56

HC56

    Likes to chat

  • Gold Member
  • 272 posts

Posted 27 October 2020 - 06:16 PM

attachicon.gif20201026_161247.jpg

Hi thanks for your replys, im in the configuration but it doesn't seem to change.


At least that rules out that possibility.
You've now shown that your vehicle does indeed have a fault as opposed to a configuration issue.
Just out of curiosity?...does everything else work ok as in auto levelling,cornering lights,& does your lights do the “self test” at switch on (the swivel of both motors)... I ask because before I had to eventually replace mine, the wire on n/s headlight to motor had broken off(common fault & easy fix) But I lost headlight main beam at same point?...why I don’t know?.......


Sent from my iPhone using Tapatalk




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users