Mk1 Titanium 2.0 DCi 163PS Error C0036 - Ford Kuga Forum - TalkFord.com

Jump to content

TalkFord.com uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

TalkFord Gold Members Don't See Adverts! Subscribe Today To Hide This Advert!

News Feed (View All Updates)



Photo

Mk1 Titanium 2.0 DCi 163PS Error C0036

abs c0036 tone reluctor ring

  • Please log in to reply
No replies to this topic

#1 JWalters1955

JWalters1955

    Just Joined TF!

  • Members
  • 1 posts
  • Vehicle Driven:Kuga4X4
  • Name:John Walters
  • Location:Charente, France

Posted 08 October 2020 - 05:43 PM

ABS and Traction control warning lights have come on. My tame mechanics has check the system and it reports error C0036, Rear Left ABS ring missing tooth.

 

We've checked it all out and can see nothing wrong. The ring on this vehicle is smooth and doesn't have 'Teeth' as such but when it's polished up and in the right light, you can see the toothed pattern as light and dark patches in the metal.

 

The ring appears in perfect condition. No cracks, no corrosion and running absolutely true both radially and laterally so I can't see where the problem lies.

 

I have considered that it may be in intermittent fault in the sensor so I have ordered a replacement sensor as a first and lowest cost resort. Failing that, the reluctor ring appears not to be replaceable (or at least no-one appears to even list them) and replacement CV's and Drive shafts are like hen's teeth. Plenty of places list them but no-one has them in stock. 

 

Does anyone out there have experience of this issue?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users