Never seen central lock issue - Electrical (Focus Mk1) - TalkFord.com

Jump to content

TalkFord.com uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

TalkFord Gold Members Don't See Adverts! Subscribe Today To Hide This Advert!



Photo

Never seen central lock issue


  • Please log in to reply
3 replies to this topic

#1 Coreeee

Coreeee

    Just Joined TF!

  • Members
  • 2 posts
  • Vehicle Driven:Focus mk1 2.0
  • Name:Kornel Kovi
  • Location:South England

Posted 13 July 2020 - 05:24 PM

Hi for everyone

 

I hope I will get some help here cause my newly purchased run around 2000 Focus MK1 Ghia 2.0 petrol central lock system destroy my nerve.

 

So long story short when I got the car the old owner give me 1 spare key that it and told me the passenger door only opens with key.(has key barrel both side weird) I recently purchased a remote fob from amazon and programmed onto my module ( Old Siemens 2 connector thing) so 1 chime and other one when press the button happy, but not locking or opening anything just flashing the indicator sometimes actually funny button controlled disco light... so I disconnected the module for couple of hours, after that the passenger side key locks all 4 doors but not the driver side, driver side opens and lock 3 door... and after 3-4 times passenger door back in normal just 1 door lock and driver side 3 door... remote still just flashing indicator... Multimeter tested all cable they okey... if you pressing door sensor ( on body not a door) light flash up 3rd time and keep messing around locking unlocking itself... well I looked everywhere, I asked everyone but no solution where to start... maybe replace passenger door motor can be a culprit? or siemens module? fuse not blowing at all... anyone any experience?

 

 

deeply thanks a lot any kind of help to make myself remote central lock guy again.... 

 

Thanks again 



#2 mondy zetecs

mondy zetecs

    Clever Clauggs

  • Members
  • 3859 posts
  • Vehicle Driven:Mondeo 2.5l v6 2002
  • Name:Harry
  • Location:N.Yorkshire

Posted 13 July 2020 - 07:48 PM

My Focus 2002 with remote central locking had no problems in 16yrs,if the lock module is anything like the

Mondeo mk3 its usually the drivers door lock module that might be the problem,see if a good used one is available.

 Put your vin. no. into http://www.catcar.in...TQxNzkzMjgrMTM3


Edited by mondy zetecs, 13 July 2020 - 07:54 PM.

Fiesta 1.0 ecoboost 2014


#3 Coreeee

Coreeee

    Just Joined TF!

  • Members
  • 2 posts
  • Vehicle Driven:Focus mk1 2.0
  • Name:Kornel Kovi
  • Location:South England

Posted 14 July 2020 - 06:19 PM

I dunno is anything to do with the driver door as it works well, and locks unlock 3 door.. is the passenger door makes me wonder..

#4 mondy zetecs

mondy zetecs

    Clever Clauggs

  • Members
  • 3859 posts
  • Vehicle Driven:Mondeo 2.5l v6 2002
  • Name:Harry
  • Location:N.Yorkshire

Posted 14 July 2020 - 11:13 PM

If i remember rightly i think the passenger door lock also did all 4 door locking

so might need the passenger lock module seeing to or changing.


Fiesta 1.0 ecoboost 2014





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users