No air con or cooling fans - Page 2 - Air-Con / Heating (Mk4 Mondeo) - TalkFord.com

Jump to content

TalkFord.com uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

TalkFord Gold Members Don't See Adverts! Subscribe Today To Hide This Advert!

News Feed (View All Updates)



Photo

No air con or cooling fans


  • Please log in to reply
16 replies to this topic

#11 Brendan45

Brendan45

    Member

  • Members
  • 10 posts
  • Vehicle Driven:Ford mondeo
  • Name:Brendan Deaville
  • Location:Stourport on Severn

Posted 01 August 2020 - 12:18 PM

Hi sorry to jump on your thread but not sure how to make my own my Airton is doing the same my fan not kicking in but works when i put a direct wire to it my aircon clutch doesn't kick in and my relay doesn't click

#12 Squirt

Squirt

    Little Megger

  • Members
  • 1617 posts

Posted 01 August 2020 - 08:12 PM

*
POPULAR

Follow the purple control wire at the fan multi plug back, and you will find it corroded and or broken where the wiring loom meets the chassis leg - Passenger side. Repair the break, and you should be good to go. May need to clear the fault code.
  • tellmah and TreborB like this
Blue Oval Vehicle Services
Cheltenham's Ford Specialist
www.blueovalvehicleservices.co.uk

#13 almond

almond

    Member

  • Members
  • 681 posts
  • Vehicle Driven:Mondeo 2.0 Estate
  • Name:Alan
  • Location:N W Leics

Posted 01 August 2020 - 10:02 PM

Leave the engine idling after a run to increase temp, If fan comes on then purple wire is fine and problem lies elsewhere.


2010 (59) Mondeo Titanium Estate 2.0 Petrol Chill


#14 Brendan45

Brendan45

    Member

  • Members
  • 10 posts
  • Vehicle Driven:Ford mondeo
  • Name:Brendan Deaville
  • Location:Stourport on Severn

Posted 02 August 2020 - 01:33 PM

OK thank you fan doesn't come on at all even after long drive and then left idling can I get to purple wire through top of engine or do i need to go underneath
Thank you do I need to go under car for wire or can it be found from engine bay

#15 Brendan45

Brendan45

    Member

  • Members
  • 10 posts
  • Vehicle Driven:Ford mondeo
  • Name:Brendan Deaville
  • Location:Stourport on Severn

Posted 02 August 2020 - 03:37 PM

I've found fan works with direct wire to battery and relay is OK check it out of car but when in car it doesn't click. I've found the purple wire that goes into fan but struggling to find the other end any help greatly recieved thanks
I've found fan works with direct wire to battery and relay is OK check it out of car but when in car it doesn't click. I've found the purple wire that goes into fan but struggling to find the other end any help greatly recieved thanks

#16 almond

almond

    Member

  • Members
  • 681 posts
  • Vehicle Driven:Mondeo 2.0 Estate
  • Name:Alan
  • Location:N W Leics

Posted 02 August 2020 - 11:21 PM

I believe the purple wire goes to the module in the front of the nearside wing.,


2010 (59) Mondeo Titanium Estate 2.0 Petrol Chill


#17 Brendan45

Brendan45

    Member

  • Members
  • 10 posts
  • Vehicle Driven:Ford mondeo
  • Name:Brendan Deaville
  • Location:Stourport on Severn

Posted 03 August 2020 - 12:53 PM

I've traced it all the way down to the bottom of engine and no breaks is there a way I can replace the wire full




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users