Sync 3 updated via Wi-Fi (UK) - Page 2 - Ford SYNC Forum - TalkFord.com

Jump to content

TalkFord.com uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

TalkFord Gold Members Don't See Adverts! Subscribe Today To Hide This Advert!



Photo

Sync 3 updated via Wi-Fi (UK)


  • Please log in to reply
10 replies to this topic

#11 DaSingh

DaSingh

    Nottz Megger

  • Members
  • 1894 posts
  • Vehicle Driven:Mondeo MK3
  • Location:England

Posted 07 March 2020 - 11:35 AM

My UK 66 reg Mondeo updated itself via wi-fi for the first time in last couple of days. No warning, no messages. Now on build 19205.
First I knew about it was on starting up this morning when a message said switching language to UK English. That lasted a minute or so. Then all the UK specific settings had been reset, temperature had changed to Fahrenheit and various other stuff. Speedo display disappeared off centre dash, and in-dial displays reset to defaults.
The only change in functionality I have noticed is that on switching off the engine, there's now a prompt each time for full or partial anti-theft alarm activation in the left hand dial settings.

Just checked mine and im on 19205 but don't know if that's from my last usb update in previous post or it has happend recently.

Sent from my SM-G973F using Tapatalk

2004 Mondeo MK3 1.8 Zetec Hatchback in Panther Black

2013 Focus MK3 1.0 (125PS) Titanium in Panther Black + City Pack





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users