Dreaded Amber Spanner - Page 2 - Diesel Engines (Mk5 Mondeo) - TalkFord.com

Jump to content

TalkFord.com uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

TalkFord Gold Members Don't See Adverts! Subscribe Today To Hide This Advert!

News Feed (View All Updates)



Photo

Dreaded Amber Spanner


  • Please log in to reply
11 replies to this topic

#11 tryanything

tryanything

    Member

  • Members
  • 16 posts
  • Vehicle Driven:Mondeo Mk 5 Estate
  • Location:England

Posted 02 August 2019 - 04:40 PM

*
POPULAR

As promised, final update (hopefully!) on the Spanner. There have been no further instances of the error appearing, thus:

 

The Amber Spanner alert which occurred early in journeys and was reset by turning off ignition and re-starting was fixed by Ford Service after a full read-out uncovered an airflow DTC (Diagnostic Trouble Code). This was flogged and the actual tech report states "Air filter clip not clipped in thus air filter drawing in air under seal. Re-clipped and all fine now". A further DTC concerning battery did not reoccur upon test after the module was reset.

 

This is interesting. Now I have the actual words, it looks like the air filter body clip was not correctly secured, ironically after the dealer's pre-sales service. I wonder if this a useful warning?

 

Change filter, see Spanner, check cover clips!

 

Thanks for your interest, all,

 

Cheers, Alan.


  • TreborB and stonekeeper like this

#12 bunkum

bunkum

    Just Joined TF!

  • Members
  • 8 posts
  • Vehicle Driven:mondo
  • Name:Mick Flynn
  • Location:DUB.IRL

Posted 18 May 2020 - 10:48 PM

thanks for this post  Alan ,clear concise and a result  ,really very helpful post,and brilliantly time stamped and also the follow up great to even read as an interested talkford fan  






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users