Keyless entry - Page 2 - Security / Safety (Mk5 Mondeo) - TalkFord.com

Jump to content

TalkFord.com uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

TalkFord Gold Members Don't See Adverts! Subscribe Today To Hide This Advert!

News Feed (View All Updates)



Photo

Keyless entry


  • Please log in to reply
19 replies to this topic

#11 ste100

ste100

    Likes to chat

  • Members
  • 85 posts
  • Vehicle Driven:galaxy mk3 tdci

Posted 02 September 2020 - 06:15 PM

Hi All,

recently got a Galaxy titanium X which has the keyless locks and push start button.

 

All locks seem to work fine but what i am finding is that when i get out the car and touch the little bars on the outside handle it locks as it should, but soon as i try to pull the handle to make sure it has locked it unlocks and the mirrors unfold again.

 

in the hand book it says that you have a few seconds to pull the handle to make sure it is locked......

is this just mine or has anyone else found the same thing.

 

its a 2017 model 

 

thank you



#12 gregs24

gregs24

    Likes to chat

  • Members
  • 294 posts
  • Vehicle Driven:Ford Mustang

Posted 03 September 2020 - 05:56 PM

That is normal - the time delay is very short and certainly not a few seconds.



#13 ste100

ste100

    Likes to chat

  • Members
  • 85 posts
  • Vehicle Driven:galaxy mk3 tdci

Posted 08 September 2020 - 11:03 PM

That is normal - the time delay is very short and certainly not a few seconds.

as i have had the car now for a couple of weeks i did find out just how short the delay was, almost instant you have to try to see if its locked.



#14 mmcmahon1409

mmcmahon1409

    Just Joined TF!

  • Members
  • 4 posts

Posted 28 February 2021 - 10:38 AM

I have a 2016 Mk5 which does have keyless entry. I have always locked and unlocked the car by tapping the bars on the handles. The car went in to a garage for some paint repair and when I got it back the keyless wasn't working. Garage are refusing to accept they caused the problem and Ford want £120 for diagnostic. Does anyone know what I could check to try fix the problem? I tested all possible fuses, changed the batteries in both fobs, reset both fobs by holding the lock and unlock buttons, yet no joy. The fob buttons work fine, car starts fine and the car detects the key as the boot opens fine with the car locked and the key present.

Any help would be greatly appreciated as its driving me insane!

Sent from my SM-N986B using Tapatalk

#15 TreborB

TreborB

    8 gears or more please

  • Members
  • 5328 posts
  • Vehicle Driven:BMW 320i M Sport
  • Name:TrevorB
  • Location:warwickshire

Posted 28 February 2021 - 11:49 AM

Hi,

Have you had a read of any of the threads/posts titled keyless entry in the Security section

https://talkford.com...ety-mk5-mondeo/

 

I don't own my superb Mk5 anymore but IIRC there are sensors in each door handle

Have repairs/paint been only on one side of car

Does tapping the bars on the handle work on any of the doors


BMW 320i M Sport 2019 Mineral Grey, Steptronic 8 speed ZF Auto

( Sorry but NO 2.3 Ecoboost 8 Speed Auto Mondeo's to be found!)

 

Focus 2018 Mk3.5, 1 Litre Ecoboost 140ps ST Line, SYNC3 Sat Nav, Parking Sensors, Colour Magnetic - Gifted to the Wife! Then Sold Aug 2019

 

Mondeo Mk5 Titanium 2L Ecoboost 240ps, X Pack, Body Kit, Rear Spoiler, 19" Alloys, LED Headlamps, Sony 12 Spkr Audio, Park Assist, Winter Pack, Rear Camera, Magnetic, Built Sept 2015,Sold Oct 2018.

Mondeo TitaniumX Sport 240ps 2L Ecoboost Powershift 2011 - Sold 2016 But Never Forgotten.

2007 - 2010, 4 New Focus ST225s


#16 mmcmahon1409

mmcmahon1409

    Just Joined TF!

  • Members
  • 4 posts

Posted 28 February 2021 - 12:01 PM

I've read every article I can find on the topic and there are no answers. None of the handles work. Closest I've got to finding any answers is working out each side of the car is controlled separately and neither works on my car. I believe the garage may have inadvertently disabled the feature so I'm wondering if it could be as simple as hooking the car up to diagnostic software and re enabling the feature. I don't have access to such software myself so was hoping any knowledgeable people on here could shed any light.

Sent from my SM-N986B using Tapatalk

#17 TreborB

TreborB

    8 gears or more please

  • Members
  • 5328 posts
  • Vehicle Driven:BMW 320i M Sport
  • Name:TrevorB
  • Location:warwickshire

Posted 28 February 2021 - 12:26 PM

Sorry, unless someone else comes up with an answer I guess it will need to go on diagnostics.

 

There is no actual "feature" on the car that allows one to disable it via dash or menu controls


BMW 320i M Sport 2019 Mineral Grey, Steptronic 8 speed ZF Auto

( Sorry but NO 2.3 Ecoboost 8 Speed Auto Mondeo's to be found!)

 

Focus 2018 Mk3.5, 1 Litre Ecoboost 140ps ST Line, SYNC3 Sat Nav, Parking Sensors, Colour Magnetic - Gifted to the Wife! Then Sold Aug 2019

 

Mondeo Mk5 Titanium 2L Ecoboost 240ps, X Pack, Body Kit, Rear Spoiler, 19" Alloys, LED Headlamps, Sony 12 Spkr Audio, Park Assist, Winter Pack, Rear Camera, Magnetic, Built Sept 2015,Sold Oct 2018.

Mondeo TitaniumX Sport 240ps 2L Ecoboost Powershift 2011 - Sold 2016 But Never Forgotten.

2007 - 2010, 4 New Focus ST225s


#18 mmcmahon1409

mmcmahon1409

    Just Joined TF!

  • Members
  • 4 posts

Posted 28 February 2021 - 12:33 PM

Yes I know, really annoying. Other Fords seem to have a menu option to toggle keyless entry on and off yet the Mondeo doesn't.

Sent from my SM-N986B using Tapatalk

#19 ST56

ST56

    Clever cloggs

  • Members
  • 2230 posts
  • Vehicle Driven:Titanium X 210PS
  • Location:Cornwall

Posted 28 February 2021 - 09:51 PM

Hi

What work have they carried out on car, did it require any dismantling of any door locks or electrical items. Was there any requirement to disconnect battery.

There don’t seem to be any options in settings to turn function on and off although page 94 of owners manual does list one item, “ Switch inhibit “ Not sure how this affects system.

While I don’t think this has any bearing on this problem I found an interesting item on page 50 of manual. If you leave a passive key inside car and then lock car with another key. Key inside car will be disabled. Your key however is still allowing engine to start.

Peter
MK5 Mondeo 5 Door Hatch 210PS Titanium X Full Bodykit on 19" Y-Spoke Wheels.
Previously Mondeo MK3 2.2 ST Tdci. (ST56MON).

Previously Mondeo MK2 ST200.

Previously Sierra XR4x4.

Previously Escort XR3i, Capri, Sierra, Escorts RS2000, RS1600, Mexico & 1300GT.
.

#20 mmcmahon1409

mmcmahon1409

    Just Joined TF!

  • Members
  • 4 posts

Posted 01 March 2021 - 12:25 AM

Hi, the garage painted the front end of the car, it shouldn't have required any work to the doors or locking but they did admit to doing something on the front drivers door.

I've tried all the menu items unticked, locking and resetting keys then ticking again and going through the same process.

I've regularly in the winter started the car to defrost the screens and heat it then lock the car with the other key for a few minutes and the keyless locking and unlocking has worked flawlessly.

I belive anyway thwat resetting the keys (holding the lock and unlock butting on the fob for a few seconds) would restore that anyway.

Sent from my SM-N986B using Tapatalk




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users