Mysterious switch connected to diesel pump stop valve - Ford Escort Forums & Ford Orion Forums - TalkFord.com

Jump to content

TalkFord.com uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

TalkFord Gold Members Don't See Adverts! Subscribe Today To Hide This Advert!

News Feed (View All Updates)



Photo

Mysterious switch connected to diesel pump stop valve

ford escort 1.8 td pump

  • Please log in to reply
5 replies to this topic

#1 Pablo-Sevilla

Pablo-Sevilla

    Just Joined TF!

  • Members
  • 4 posts
Garage View Garage

Posted 18 January 2018 - 07:55 PM

I found this switch hanging on the 3 cables that it has connected to it in the engine bay and was wondering what is it and where does it goes?

 

 

The car works perfectly, no leaks, ...

One of the 3 cables goes to the diesel pump electric shut off (stop diesel ingest to the pump valve)

Any ideas?

 

Cheers


Edited by Pablo-Sevilla, 18 January 2018 - 08:24 PM.


#2 Pablo-Sevilla

Pablo-Sevilla

    Just Joined TF!

  • Members
  • 4 posts
Garage View Garage

Posted 18 January 2018 - 08:58 PM

https://imgur.com/a/UAkGL



#3 siruncle

siruncle

    munching bananas

  • Global Moderator
  • 19001 posts
  • Vehicle Driven:St150
  • Name:Pete
  • Location:Rutland

Posted 18 January 2018 - 09:38 PM

Is this in an Escort or Mondeo?

What are the numbers on it?


<p><p>From Rutland, Leicestershire or Northamptonshire? Join the Rutland Group, http://www.talkford....land-area-page/ Leicestershire, http://www.talkford....leicestershire/ or Northamptonshire, http://www.talkford....rthamptonshire/2000 (W) Mondeo Mk2 Ghia 2.0 Hatch in Stardust Silver, now has company, a 2000 (W) Transit Smiley :) 2.5di (ish), in diamond white, with a blue stripe. (pics coming soon). Also 05 Fiesta St150 in colorado red. This is Ford country, listen quietly and you can hear Vauxhalls rusting :)

#4 Pablo-Sevilla

Pablo-Sevilla

    Just Joined TF!

  • Members
  • 4 posts
Garage View Garage

Posted 19 January 2018 - 05:21 PM

Escort

It says 128KP or maybe 128SP

when the engine is running and I press it, nothing happens



#5 siruncle

siruncle

    munching bananas

  • Global Moderator
  • 19001 posts
  • Vehicle Driven:St150
  • Name:Pete
  • Location:Rutland

Posted 19 January 2018 - 07:16 PM

I think it looks like a stop solenoid.

There isn't much really electrical wise on them, and i don't think it is the advance solenoid as they normally are cable operated.


<p><p>From Rutland, Leicestershire or Northamptonshire? Join the Rutland Group, http://www.talkford....land-area-page/ Leicestershire, http://www.talkford....leicestershire/ or Northamptonshire, http://www.talkford....rthamptonshire/2000 (W) Mondeo Mk2 Ghia 2.0 Hatch in Stardust Silver, now has company, a 2000 (W) Transit Smiley :) 2.5di (ish), in diamond white, with a blue stripe. (pics coming soon). Also 05 Fiesta St150 in colorado red. This is Ford country, listen quietly and you can hear Vauxhalls rusting :)

#6 Mondygeek

Mondygeek

    dont listen to me, you'll have horsepower and no money

  • Members
  • 3200 posts
  • Vehicle Driven:Mondeo mk3 (54) tdci
  • Name:Ben
  • Location:Derby

Posted 19 January 2018 - 07:19 PM

It's definitely a start/stop solinoid I wonder if it's been replaced and the old one just left hanging.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users