No more "Fuel Flow" readings - Electrical (Mk1/Mk2 Mondeo) - TalkFord.com

Jump to content

TalkFord.com uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

TalkFord Gold Members Don't See Adverts! Subscribe Today To Hide This Advert!

News Feed (View All Updates)



Photo

No more "Fuel Flow" readings

obd fuel flow

  • Please log in to reply
1 reply to this topic

#1 marcfraga

marcfraga

    Member

  • Members
  • 19 posts
  • Vehicle Driven:Mondeo MK2 SW
  • Name:Marcelo

Posted 03 December 2016 - 07:09 PM

Hi everyone,

 

All of a sudden, I get no more Fuel Flow readings from my OBD monitor. Using both Forscan and the OBDlink app I could get real time fuel flow data, now it won't read it anymore.

 

Any clues as to where/what should I look at first?

 

Totally lost here, any hint is welcome.

 

Thanks!



#2 nitz

nitz

    Breaking stuff up!

  • Members
  • 160 posts
  • Vehicle Driven:Mondeo 1997 GLX Mk2
  • Name:Erik

Posted 14 December 2016 - 12:11 PM

Do you mean the fuel "bank 1 sensor 1" as follows? Do you have any error codes?

Ultimately, if no errors are present, have you tried unplugging your car from the power outlet and plugging it back in? (a.k.a. ECU reset).

There's a guide for that in our Wiki I think, just leave the battery unplugged overnight.

Attached Thumbnails

  • 1481717481418.jpg

Edited by nitz, 14 December 2016 - 12:19 PM.

Ford Mondeo GLX Mk2 1996 2.0L Zetec-E

Dual Flowmaster 40 Exhausts, ST170 Brake Conversion, SVT Suspension, Stainless Steel Intake Pipe w/ K&N Oil Filter 147BHP

Ford Focus SE Mk1 2003 2.0 Zetec (Euro Model)

Mini Cooper S 2015 1.6 Turbo






Also tagged with one or more of these keywords: obd, fuel flow

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users