Direction control not working - Air-Con / Heating (Mk1/Mk2 Mondeo) - TalkFord.com

Jump to content

TalkFord.com uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

TalkFord Gold Members Don't See Adverts! Subscribe Today To Hide This Advert!

News Feed (View All Updates)



Photo

Direction control not working


  • Please log in to reply
4 replies to this topic

#1 Mega Mondeo

Mega Mondeo

    Likes to chat

  • Members
  • 107 posts
  • Vehicle Driven:Mk2 Ghia Estate
  • Location:New Zealand

Posted 27 June 2014 - 01:00 AM

Hello

 

First off just to let you know I have done my research on here and elsewhere.

 

My direction control only goes to the windscreen (default) setting. I have had the controls out and have tried an new control switch which didn't make a difference. I have cleaned out the T junction, no difference.

I have manually moved the lever on top of the vacuum unit and it does change the direction, but when I remove the pressure it goes back to default.

Is there a good way to test the tubing for leaks? or could the Vacuum unit be faulty? I can pick up another unit cheaply, so may do this just in case. Any help would be great.

 

P.S the fan speed control was also only working on high, but after some fiddling with all the vacuum hoses it seems to have started working again, is this related to the direction problem?



#2 cozmium

cozmium

    Always busy with something...

  • Members
  • 234 posts
  • Vehicle Driven:Mondy Mk1 Ghia X 4x4
  • Location:Sheffield

Posted 28 June 2014 - 10:48 AM

Is there a tube on the back of the direction control that has vacuum? (you should be able to hear it sucking an feel it with your finger on it).

 

If so, it sounds like the actuator (the silver grenade shaped thing) has a bad diaphragm - they can and do fail after time, though i'd be tempted to rig up a hose from the vacuum line directly to it to make sure.



#3 nigelrrb

nigelrrb

    Getting on a bit...

  • Members
  • 142 posts
  • Vehicle Driven:Mk2 2.0 GLX Estate
  • Name:Nigel
  • Location:Taunton, Somerset

Posted 28 June 2014 - 01:44 PM

The fan only working on max speed sounds like the resistor unit has failed - speeds 1, 2 and 3 all go through the resistor pack but speed 4 bypasses it. It is located in the left front footwell, more info here:

 

http://www.mirez.co.uk/HeaterPack.htm



#4 siruncle

siruncle

    munching bananas

  • Global Moderator
  • 18995 posts
  • Vehicle Driven:St150
  • Name:Pete
  • Location:Rutland

Posted 28 June 2014 - 08:29 PM

there's a few topics with regards disassembling the car to get at the vacuum pipes behind the dash, some of it you can see with just the glovebox removed.

 

click back to the aircon forum ( http://www.talkford....-mk1mk2-mondeo/ ) then change SEARCH in the search box to "this forum" and type "heater vacuum" in the search box then hit enter. 


<p>From Rutland, Leicestershire or Northamptonshire? Join the Rutland Group, http://www.talkford....land-area-page/ Leicestershire, http://www.talkford....leicestershire/ or Northamptonshire, http://www.talkford....rthamptonshire/2000 (W) Mondeo Mk2 Ghia 2.0 Hatch in Stardust Silver, now has company, a 2000 (W) Transit Smiley :) 2.5di (ish), in diamond white, with a blue stripe. (pics coming soon). Also now got a
02 zetec-s 2.5 in Panther Black and an 05 Fiesta St150 in colorado red

This is Ford country, listen quietly and you can hear Vauxhalls rusting :)


#5 Mega Mondeo

Mega Mondeo

    Likes to chat

  • Members
  • 107 posts
  • Vehicle Driven:Mk2 Ghia Estate
  • Location:New Zealand

Posted 29 June 2014 - 06:00 AM

The speed control was faulty. I could air hissing from inside it. I hooked up the vacuum connector to another unit and it worked. But now the speed only works full speed again, looking at the wires going into the resistor unit they look like it needs a new one. That will be next weekends job.

Posted Via The Free TalkFord.com App




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users