Air circulation controls stuck on de-mist. - Air-Con / Heating (Mk1/Mk2 Mondeo) - TalkFord.com

Jump to content

TalkFord.com uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

TalkFord Gold Members Don't See Adverts! Subscribe Today To Hide This Advert!

News Feed (View All Updates)



Photo

Air circulation controls stuck on de-mist.


  • Please log in to reply
27 replies to this topic

#1 Automondeo

Automondeo

    Big Daddy

  • Members
  • 659 posts
  • Vehicle Driven:Mk2 2lt Ghia Auto
  • Name:Steve
  • Location:devon

Posted 26 May 2012 - 09:31 AM

Typical, weather gets warm and i have found that my air circulation controls are not working. No matter what setting i set the dial on the air is being sent to the windscreen vents only.

Anyone able to point me to what the problem might be? Thanks.

R reg 1997 Mondeo 2.0lt Ghia 4 Door Saloon Auto. No mods. Gearbox from a later black topped engined car successfully transplanted in place of my original box. (I have a copy of the CD4E service manual - if you need anything, let me know).


#2 EvoUK

EvoUK

    Big Buttie Megger

  • Members
  • 937 posts
  • Vehicle Driven:07 Mondeo Titanium X
  • Name:Neil
  • Location:gloucestershire

Posted 26 May 2012 - 03:10 PM

Have you checked the vacuum pipe on the back of the air circulation switch?


Mondeo ST24 Medium Steel Blue   NOW SOLD

 

Mondeo Mk4 Titanium X TDCI140 Panther Black with RS 18" alloys.


#3 siruncle

siruncle

    munching bananas

  • Global Moderator
  • 18998 posts
  • Vehicle Driven:St150
  • Name:Pete
  • Location:Rutland

Posted 26 May 2012 - 07:42 PM

mught be able to get at some of the bits with the glovebox out... :L
<p><p>From Rutland, Leicestershire or Northamptonshire? Join the Rutland Group, http://www.talkford....land-area-page/ Leicestershire, http://www.talkford....leicestershire/ or Northamptonshire, http://www.talkford....rthamptonshire/2000 (W) Mondeo Mk2 Ghia 2.0 Hatch in Stardust Silver, now has company, a 2000 (W) Transit Smiley :) 2.5di (ish), in diamond white, with a blue stripe. (pics coming soon). Also 05 Fiesta St150 in colorado red. This is Ford country, listen quietly and you can hear Vauxhalls rusting :)

#4 Automondeo

Automondeo

    Big Daddy

  • Members
  • 659 posts
  • Vehicle Driven:Mk2 2lt Ghia Auto
  • Name:Steve
  • Location:devon

Posted 27 May 2012 - 11:08 AM

Thank you both. I had the instrument cluster out a couple of weeks ago and i wondered if i might have pulled something off whilst i was removing the cluster. But after checking yesterday by removing the cluster again i could see that was not the case. I have also had the plenum chamber off last week maybe i have knocked the vacuum pipe off from the inlet manifold.

If the pipes are secure at each end, any idea what it might be? I seem to remember seeing a post somewhere that mentioned a problem that some people have had with the actual rubber seal in the switch itself, anyone recall anything about that? Or how easy it is to fix?

R reg 1997 Mondeo 2.0lt Ghia 4 Door Saloon Auto. No mods. Gearbox from a later black topped engined car successfully transplanted in place of my original box. (I have a copy of the CD4E service manual - if you need anything, let me know).


#5 siruncle

siruncle

    munching bananas

  • Global Moderator
  • 18998 posts
  • Vehicle Driven:St150
  • Name:Pete
  • Location:Rutland

Posted 27 May 2012 - 09:47 PM

this one? http://www.talkford....ion-a-solution/
<p><p>From Rutland, Leicestershire or Northamptonshire? Join the Rutland Group, http://www.talkford....land-area-page/ Leicestershire, http://www.talkford....leicestershire/ or Northamptonshire, http://www.talkford....rthamptonshire/2000 (W) Mondeo Mk2 Ghia 2.0 Hatch in Stardust Silver, now has company, a 2000 (W) Transit Smiley :) 2.5di (ish), in diamond white, with a blue stripe. (pics coming soon). Also 05 Fiesta St150 in colorado red. This is Ford country, listen quietly and you can hear Vauxhalls rusting :)

#6 Automondeo

Automondeo

    Big Daddy

  • Members
  • 659 posts
  • Vehicle Driven:Mk2 2lt Ghia Auto
  • Name:Steve
  • Location:devon

Posted 28 May 2012 - 12:35 AM

this one? http://www.talkford....ion-a-solution/


I had not seen that one before Pete, but sounds like exactly what i need to know, so thanks for finding it. I am eager to try to fix it, but typically i have family down for the week, so will be using the car to take them out and about, so it will have to wait until next week. Will let you know what i find, but thanks again for finding that post, could be very useful indeed. :-)

R reg 1997 Mondeo 2.0lt Ghia 4 Door Saloon Auto. No mods. Gearbox from a later black topped engined car successfully transplanted in place of my original box. (I have a copy of the CD4E service manual - if you need anything, let me know).


#7 siruncle

siruncle

    munching bananas

  • Global Moderator
  • 18998 posts
  • Vehicle Driven:St150
  • Name:Pete
  • Location:Rutland

Posted 28 May 2012 - 06:06 PM

always put off what you can do today til at least tomorrow... :L (or something like that!)
<p><p>From Rutland, Leicestershire or Northamptonshire? Join the Rutland Group, http://www.talkford....land-area-page/ Leicestershire, http://www.talkford....leicestershire/ or Northamptonshire, http://www.talkford....rthamptonshire/2000 (W) Mondeo Mk2 Ghia 2.0 Hatch in Stardust Silver, now has company, a 2000 (W) Transit Smiley :) 2.5di (ish), in diamond white, with a blue stripe. (pics coming soon). Also 05 Fiesta St150 in colorado red. This is Ford country, listen quietly and you can hear Vauxhalls rusting :)

#8 Automondeo

Automondeo

    Big Daddy

  • Members
  • 659 posts
  • Vehicle Driven:Mk2 2lt Ghia Auto
  • Name:Steve
  • Location:devon

Posted 09 June 2012 - 11:19 PM

Finally got around to looking into this today. Confirmed i also have the green sealant problem blocking the vacuum pipes and fittings. After a lot of faffing around i managed to clear all the pipes and connectors, i then went in search to find out where the green gunge originated from. Turns out it's the remains of the seal that used to control the vacuum through the aircon switch. On taking the aircon switch apart, all that was left of the seal was a pile of green gunk, some of which had been sucked into the vacuum pipe. God only knows what ford made that seal from, but whatever it was it's changed it's composition over the years. So i have ordered a replacement from ebay, just hoping it's not got the same problem!

Out of curiosity i foolishly decided to take the air direction control apart to have a look at the vacuum seal inside that one. Big mistake, the thing flew apart when i took the cover off, springs and contacts all over the place! And after 3 hours of messing around trying to put it back together i gave up - so i have ordered one of those from ebay also. Lesson learnt, don't attempt to take that control apart.

R reg 1997 Mondeo 2.0lt Ghia 4 Door Saloon Auto. No mods. Gearbox from a later black topped engined car successfully transplanted in place of my original box. (I have a copy of the CD4E service manual - if you need anything, let me know).


#9 Automondeo

Automondeo

    Big Daddy

  • Members
  • 659 posts
  • Vehicle Driven:Mk2 2lt Ghia Auto
  • Name:Steve
  • Location:devon

Posted 10 June 2012 - 01:35 PM

Question. Does anyone know what route the vacuum tube takes from the engine to the distribution switches on the dash? I have also just realised i am not getting any vacuum at the switches. I think i have identified the correct pipe coming off the inlet manifold, it goes down and disappears somewhere behind the brake servo and ABS equipment, but the black pipe from the switches (one with the clear tee piece) goes of in the opposite direction towards the right hand side of the dashboard.

Somewhere between the manifold and the switches the pipe is blocked or kinked. Or, another thought, could it go through some electrically operated valve somewhere which might be in the closed position for some reason? If anyone knows the route of this pipe or if it contains another valve/solenoid anywhere, your advice would be very gratefully received.

R reg 1997 Mondeo 2.0lt Ghia 4 Door Saloon Auto. No mods. Gearbox from a later black topped engined car successfully transplanted in place of my original box. (I have a copy of the CD4E service manual - if you need anything, let me know).


#10 Automondeo

Automondeo

    Big Daddy

  • Members
  • 659 posts
  • Vehicle Driven:Mk2 2lt Ghia Auto
  • Name:Steve
  • Location:devon

Posted 10 June 2012 - 06:02 PM

Ok, i found the blockage, it was about 15 inches further back from the tee piece. For future reference the vacuum feed from the air circulation controls (black pipe) travels down to a connection which is situated behind and above the kick panel located on the left side of the drivers footwell. I unplugged the feed from this connection and found i had vacuum there when the engine was running, so the blockage was obviously in the 2 foot run from there up to the controls. To clear it i had to cut the pipe about an inch from the tee piece, then pulled it through towards the footwell. I then immersed the length of pipe in a bowl full of boiling water, left it to get really hot, then tried to blow the obstruction out. No chance! So i got the pipe good and hot again, then layed it on the kitchen work surface, then run the back edge of a knife along the length of the pipe. That done the trick, out popped a lump of green gunge (formally the seal in the air recirculation control). I can only assume that the recent hot weather made the gunge soft enough to be able to be sucked that far back down the pipe work.

I then threaded the bit of pipe back into place, and plugged it back in down near the footwell. Re-joining the end i cut was easy, i simply nicked an inch of vacuum pipe from underneath the bonnet, the stuff that connects to the EGR valve was perfect. The vacuum pipe from the controls that i cut was a nice tight fit inside the new 1 inch section of donor pipe.

This restored vacuum to the controls. I then managed to re-assemble the control switch that i managed to wreck last night. Plugged it all back in and all was good again, with the exception of the air recirculation control - that is one bit that i cannot repair seeing that the silicon rubber seal that directs the air flow had melted into the green gunge that cause all the problems. Until my replacement arrives i have just blanked that part of the vacuum pipes off.

R reg 1997 Mondeo 2.0lt Ghia 4 Door Saloon Auto. No mods. Gearbox from a later black topped engined car successfully transplanted in place of my original box. (I have a copy of the CD4E service manual - if you need anything, let me know).





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users