Engine coolant temperature sensor - air conditioning (ECT sensor) - Air-Con / Heating (Mk1/Mk2 Mondeo) - TalkFord.com

Jump to content

TalkFord.com uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

TalkFord Gold Members Don't See Adverts! Subscribe Today To Hide This Advert!

News Feed (View All Updates)



Photo

Engine coolant temperature sensor - air conditioning (ECT sensor)


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 pozd

pozd

    Just Joined TF!

  • Members
  • 9 posts

Posted 01 February 2011 - 04:02 PM

Good morning, help me please. Can not find the car temperature sensor: FORD 1091474 (Engine coolant temperature sensor - air conditioning (ECT sensor)).
Where it is physically located in the car?
How to find it in the car to replace it?

I spent the diagnosis in my car:

Start the vehicle and allow it to idle, change the temperature to "21*c" (Note: If coming from "HI" then you must wait 30 seconds before continuing). Set the blower control to "AUTO" and the directional controller to "Windscreen". Now press the A/C button and red "Temperature increase" button at the same time, release and immediately press the blue "Temperature decrease" button. At this point the SATC panel will enter OBD and the display will change to a garbled but constantly changing pattern to indicate that test results are being generated. The tests will take between 20 seconds and 3 minutes during which time you shouldn't press anything. When it completes the display with change to show flashing error codes found, "88" indicates that no fault was found with the system. If more then one error code is found the display will flash them in series.

Result of diagnostic error 71: High resistance in engine coolant temperature pickup circuit (air conditioning)

Where to look for this sensor in my car? It seems to me that a bad contact in the connector.
If possible give a photo installation location of this sensor in the car. e-mail: [email protected]
Sorry for my english, I'm from Russia.
My car: Ford Mondeo II. 1998. Automatic Transmission, Duratec 2.5

#2 pozd

pozd

    Just Joined TF!

  • Members
  • 9 posts

Posted 01 February 2011 - 08:57 PM

Heeelp

#3 pozd

pozd

    Just Joined TF!

  • Members
  • 9 posts

Posted 02 February 2011 - 10:19 AM

There is somebody here.... :unsure:

#4 percybigun

percybigun

    Window licking mong

  • Lifetime Gold Member
  • 39488 posts

Posted 02 February 2011 - 10:44 PM

I dont know the technicalities of the v6 but the temp sensor is usually on the thermostat housing and/or on the cylinder head(s)
Mk1 2.0 Ghia - Supercharged NOS etc
.________________________.
|............................................|
|.......Mk1 2.0 Zetec Turbo...... ||'|";,___.
|_..._...____________======||_|_|...,]
"(@)'(@)""'''''''''''''"' ''"**|(@)(@)*****"(@)

#5 pozd

pozd

    Just Joined TF!

  • Members
  • 9 posts

Posted 03 February 2011 - 04:01 PM

It's not there. I totally watched from the thermostat to a partition of motor shield. Maybe somewhere in the car to look for?

#6 quais

quais

    Just Joined TF!

  • Members
  • 2 posts

Posted 17 September 2011 - 01:33 AM

It's not there. I totally watched from the thermostat to a partition of motor shield. Maybe somewhere in the car to look for?



I HAD THE SAME PROBLEM IN MY MK3 MONDEO IN SAUDI ARABIA .I FOUND THIS FROM FORD ENGINE ASSEMBLY MANUAL .PLEASE SEE ATTACHED PIC

Attached Thumbnails

  • Capture.PNG