CD Player FD6000 error E11 - In-Car Entertainment (Mk3 Mondeo) - TalkFord.com

Jump to content

TalkFord.com uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

TalkFord Gold Members Don't See Adverts! Subscribe Today To Hide This Advert!

News Feed (View All Updates)



Photo

CD Player FD6000 error E11


  • Please log in to reply
7 replies to this topic

#1 richard-cranium

richard-cranium

    Megger

  • Members
  • 218 posts
  • Vehicle Driven:03 Ghia X Estate

Posted 26 November 2010 - 02:28 PM

CD was showing "no disc" but wouldn't accept one either!
Now when you press CD it shows:

CD ERROR
E11

The manual says "Internal fault see ford dealer"

Anyone have any ideas? Other than see ford dealer!
Cheers
Rich

02 Silver Mondeo Estate LX 2.0l DuraTorq TDDi 115

'53 Deep Rosso Red Mondeo Estate Ghia X 2.0L DuraTorq TDCi 115 Eibach Pro Lowered on 8.5"x18" Bola B7


#2 44ron

44ron

    Megger

  • Members
  • 777 posts
  • Vehicle Driven:MK3 Mondeo ST TDCI
  • Name:Aaron
  • Location:Falmouth, Cornwall

Posted 26 November 2010 - 04:08 PM

CD was showing "no disc" but wouldn't accept one either!
Now when you press CD it shows:

CD ERROR
E11

The manual says "Internal fault see ford dealer"

Anyone have any ideas? Other than see ford dealer!
Cheers
Rich


According to ford "SPI bus failure" "check and repair wiring harness" if OK "replace audio unit"

Usually unplugging the stereo and leaving it for a few mins before plugging it back in solves it. Cross your fingers it does!

2007 MK3 Mondeo ST TDCI in Performance Blue

2004 Street KA Luxury in Storm Grey


#3 richard-cranium

richard-cranium

    Megger

  • Members
  • 218 posts
  • Vehicle Driven:03 Ghia X Estate

Posted 26 November 2010 - 06:07 PM

According to ford "SPI bus failure" "check and repair wiring harness" if OK "replace audio unit"

Usually unplugging the stereo and leaving it for a few mins before plugging it back in solves it. Cross your fingers it does!


Would removing fuse 69 & 72 or disconnecting the battery do the same? Cos I wouldn't know what or where the connector is!

02 Silver Mondeo Estate LX 2.0l DuraTorq TDDi 115

'53 Deep Rosso Red Mondeo Estate Ghia X 2.0L DuraTorq TDCi 115 Eibach Pro Lowered on 8.5"x18" Bola B7


#4 44ron

44ron

    Megger

  • Members
  • 777 posts
  • Vehicle Driven:MK3 Mondeo ST TDCI
  • Name:Aaron
  • Location:Falmouth, Cornwall

Posted 27 November 2010 - 10:14 AM

Would removing fuse 69 & 72 or disconnecting the battery do the same? Cos I wouldn't know what or where the connector is!


I don't see why disconnecting the battery wouldn't work. You'll need to leave it for a good few mins to make sure it fully discharges though. Remember to reset your one-touch windows after.

2007 MK3 Mondeo ST TDCI in Performance Blue

2004 Street KA Luxury in Storm Grey


#5 DutchKev

DutchKev

    lovin' the V6

  • Members
  • 575 posts
  • Vehicle Driven:Focus Zetec S
  • Location:staffordshire

Posted 27 November 2010 - 10:44 AM

and have the code to hand!

You can lead a fool to wisdom - But you can't make him think


Was my post helpful? Don't forget to use the thanks system on the right!


#6 richard-cranium

richard-cranium

    Megger

  • Members
  • 218 posts
  • Vehicle Driven:03 Ghia X Estate

Posted 27 November 2010 - 11:29 AM

I have the code but what's this about resetting one touch electric windows :unsure:

02 Silver Mondeo Estate LX 2.0l DuraTorq TDDi 115

'53 Deep Rosso Red Mondeo Estate Ghia X 2.0L DuraTorq TDCi 115 Eibach Pro Lowered on 8.5"x18" Bola B7


#7 44ron

44ron

    Megger

  • Members
  • 777 posts
  • Vehicle Driven:MK3 Mondeo ST TDCI
  • Name:Aaron
  • Location:Falmouth, Cornwall

Posted 27 November 2010 - 11:55 AM

I have the code but what's this about resetting one touch electric windows :unsure:


Very very simple process see here.

Let us know if disconnecting the battery solves the problem.

2007 MK3 Mondeo ST TDCI in Performance Blue

2004 Street KA Luxury in Storm Grey


#8 richard-cranium

richard-cranium

    Megger

  • Members
  • 218 posts
  • Vehicle Driven:03 Ghia X Estate

Posted 30 November 2010 - 01:50 PM

Sorted! Cheers lads.
Disconnected the battery (for a terminal cleanup to help cold strating) and after entering the code.... voila!
Tried with the fuses but both need to be out at the same time and they are fidly.
Now to set the windows!
Ta

02 Silver Mondeo Estate LX 2.0l DuraTorq TDDi 115

'53 Deep Rosso Red Mondeo Estate Ghia X 2.0L DuraTorq TDCi 115 Eibach Pro Lowered on 8.5"x18" Bola B7





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users